股票配资 股票牛股推荐文章正文

同花顺股票公式大全

股票牛股推荐 2020年09月17日 03:09 2

同花顺股票公式

同花顺股票公式大全

VAR1:=LLV(LOW,0)AND BARSCOUNT(CLOSE)>=13;

VAR2:=HHV(HIGH,0)AND BARSCOUNT(C)>=13;

VAR3:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);

VAR4:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);

DRAWBAND:=VAR3,RGB(155,50,50),50,RGB(0,100,50);

主力:VAR3,colorred;

散户:VAR4,colorgreen;

VAR5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;

操作:EMA(VAR5,3),coloryellow;

STICKLINE(C,90,90,1,0),COLOR3C3CFF;

STICKLINE(C,50,50,1,0),coloryellow;

STICKLINE(C,10,10,1,0),colorcyan;

同花顺股票软件公式编译基础问题

1.写法3是正确标准的选股公式(=前面最好加冒号:,适应其他股票软件);

2.1和2的区别,写较长的公式要用2的写法,引用简单;

3.

4.选股公式放在技术指标或者条件选股栏目里,交易系统指标有另外的编法(具体编法参照软件中的公式),例如一个副图指标可以做成常规的指标.选股指标.交易系统指标,交易系统指标用来测试参数(变量,就像你的公式中的1,2天,或者跌5%)适应当前的走势,为将来进行自动化交易作预备;

5.close[1]可能是vbs编程用的,股票软件支持vbs或者c++其他编程,如果你会的话就厉害了,功能太强大了,还可以在外汇和期货一展身手,好的外汇交易系统可是高价,到外汇论坛期货论坛看看,阳光飞狐论坛有公式交易买卖.(编公式不是编程)

ref(close,1)用在常规周期,分时不能用,pre可能用在任何周期;

推荐阅读:

如何跟着游资买入股票

如何网上注销股票账户

如何网上炒股

如何认识股票理论价格与实际价格之间的关系

如何计算股票跌了多少

如何规避股票投资的风险

如何识别股票涨停

如何网上炒股票新手入门指南

如何获得股票当日的详细数据

如何融资买入股票知乎

如何融资买股票

如何购买纳斯达克的股票

如何计算股票的风险和收益率

如何购买买股票开户流程

如何购买即将退市股票

如何购买陌陌股票

如何自己制作股票指标

如何让自己不看股票

如何让股票成本越来越低

如何购买场内股票

如何购买股票先选大财优配服务好

如何认识股票投资的风险

如何计算只股票的实际价值

如何识别股票证书

如何股票运用MCD

如何规避或降低股票投资风险

如何计算股票估值的案例

如何让别人帮自己炒股

如何认识股票庄家

如何购买股票得找大财优配

如何购买小米集团股票

如何融资融券炒股秘诀

如何识别股票图

如何调整股票k线

如何购买沪市股票

如何购买香港上市股票

如何营销股票开户流程

如何股票风险评估

如何自己制作股票范本

如何认识股票k线

实盘配资平台

标签: 杠杆配资 杠杆基金 股票配资网173 上海国企改革概念股 股市在线首页 杠杆鑫东财配资 财经股票 期货市场行情 恒生homs系统 股票投资分析

发表评论

「股票交易软件知识学习分析网站」